Ik beantwoord gratis jouw Excel vraag.
Stel je vraag!

Page content

aantal.als formule in meerdere kolommen met gebruik van kolom()

aantal.als formule in meerdere kolommen met gebruik van kolom()

Uitleg van de functie Excel aantal.als aan Charlotte

Beste Charlotte,

Je zou graag een tabel of grafiek willen opstellen waarin weergegeven wordt hoe vaak de verschillende jaartallen (K2) voorkomen in de lijst. Bijv. A x 2008, B x 2010, C x 2015,…

In bijlage heb in je voorbeeld lijst van de gegevens een formule met de oplossing geplaatst.

De formule is =AANTAL.ALS(A2:A12;1995+KOLOM())

De oplossing werkt als volgt:

AANTAL.ALS telt het aantal voorkomens van de waarde achter de ;

Die waarde bepaal je door telkens bij 1995 het kolomnummer op te tellen.

Kopieer je die formule dan van kolom A naar rechts, dan krijg je dus de aantallen van de opvolgende jaren.

Reageer je even of dit je voldoende heeft geholpen?

 

Met vriendelijke groet,

Excel-leren.nl

Fred Hirdes

 

Andere suggestie voor Excel aantal.als

 

van https://support.office.com

AANTAL.ALS, functie

Simpel gezegd betekent AANTAL.ALS:

  • =AANTAL.ALS(Waar wilt u zoeken? Wat wilt u zoeken?)

Bijvoorbeeld:

  • =AANTAL.ALS(A2:A5,”Londen”)
  • =AANTAL.ALS(A2:A5;A4)

 

Comment Section

0 reacties op “aantal.als formule in meerdere kolommen met gebruik van kolom()

Plaats een reactie


*